В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
EcLIpsЕ
EcLIpsЕ
22.12.2022 17:15 •  Информатика

Дано значение расстояния в метрах. составить программу, определяющую больше ли это расстояние чем 100 км.

Ответ:
оксана726
оксана726
26.08.2020 17:21
Если в паскале то
Program fhfhjhf;
var a , a1  :integer ;
begin
Writeln('апиши число');
Readln(a);
Writeln('Найдем число');
a1 = a*0.001;
If a1>100 then writeln('Конечно больше')
else Writeln('Конечно меньше');
Writeln('Не за что');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?