Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
579w2g3
28.07.2021 06:03 •
Информатика
Составить программу которая находит большее из 2-ух введённых чисел и выводит его на экран.
Ответ:
61551
09.09.2020 20:19
Program z1;
var x,y:integer;
begin
readln(x,y);
if x>y then writeln(x) else writeln (y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
marschmello
03.04.2021 08:48
Розгадайте ребус На українському...
090416me
28.11.2022 19:58
Запусти Паскаль и введи программу: program x1; var a,b,c:integer; begin a:=−43; b:=abs(a); writeln( abs(−43)= ,b); c:=sqr(b); writeln( sqr(b)= ,c); c:=sqr(b+b);...
muxtarova2007
21.09.2021 07:25
Язык Pascal. Напишите программу, которая позволяет вводить с клавиатуры целое число. Напишите программу, которая позволяет вводить с клавиатуры целое число и выводит...
ivansobolev000Ivan
01.05.2023 13:39
4. Продолжите фразу «Информационный носитель - это..». А) устройство для передачи информации;B) устройство для обработки информации;С) кто-то или что-то, хранящий...
Dashka2K17
04.05.2020 14:16
3. Сколько бит содержится в одном байте?A) 2.В) 8.C) 16.D) 5.E) 1....
СтаниславШугаенко
11.03.2020 07:35
Автомат обрабатывает трёхзначное натуральное число N по следующему алгоритму. 1. Из цифр, образующих десятичную запись N, строятся наибольшее и наименьшее возможные...
Hadeyac23
17.09.2021 00:10
В якому з видів алгоритмів можна використовувати сенсори? *...
viktoria383
26.02.2021 23:17
Какие задачи можно решать используя язык Python: выберите один или несколько элементов:Создание графических приложений GUIсоздание веб-приложенийсоздание приложений...
kuckovadiana587
22.05.2020 00:18
Суретке көңіл бөл, қосылған түс датчиктерінің санын анықта. түс датчиктері негізгі NXT/EV3 модуліне қосылмаған3412...
оля2030
30.07.2021 09:00
Дан одномерный массив -19 28 0 -4 2 13 значение элемента массива 2 Индекс значения ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y:integer;
begin
readln(x,y);
if x>y then writeln(x) else writeln (y);
end.