Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Хрустяня
13.09.2020 08:35 •
Информатика
Найди значение функций у=+6 ,где х вводится с клавиатурой. pascalabc . заранее .
Ответ:
stich2095
06.10.2020 04:08
Uses crt;
var x,y:real;
begin
writeln('Введите х');
readln(x);
y:=3*sqr(x)+6;
writeln('y(',x,')= ', y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
xaker228lol
12.02.2020 17:16
Склавиатуры вводится цена товара (в рублях) и размер скидки (в %). составьте программу, которая вычисляет цену товара со скидкой....
shtoshpulodov
02.08.2020 04:30
Статья, набранная на компьютере, содержит 64 страницы, на каждой странице 52 строки, в каждой строке 52 символа. информационный объём статьи составляет 169 кбайт....
Temirlan0958
02.11.2022 23:45
С11 из огэ, ( найдите ошибку, 30 должно получится...
Malinka440
11.06.2020 19:17
Основное отличие формальных языков от естественных: а)в наличии строгих правил грамматики и синтаксиса; б)количество знаков в каждом слове не превосходит некоторого фиксированного...
slepovairina9
21.06.2022 04:19
Написать программу в pascalabc. вычисление a в 8 степени....
Nekotin0
15.08.2021 16:14
Напишите программу на языке паскаль. определить, является ли число, введённое с клавиатуры простым....
снегурочка98
13.02.2020 07:14
Составить программу по basic 15...
yamoskit00
30.04.2021 21:34
Только ответы и все,что сможете: 3...
ГогольПушкинЕсенин
29.03.2022 19:43
Сделайте таблицу трассировки . запишите значение переменной s,полученное в результате работы след программы: var s,k: integer ; begin s: =0; fir k: =6 to 12 do s: =s+10; writeln(s);...
Jenny987
07.07.2022 03:48
Написать программу паскаль. каждый трехмерной целочисленной матрицы домножить на сумму его индексов....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y:real;
begin
writeln('Введите х');
readln(x);
y:=3*sqr(x)+6;
writeln('y(',x,')= ', y);
end.