В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Jenny987
Jenny987
07.07.2022 03:48 •  Информатика

Написать программу паскаль. каждый трехмерной целочисленной матрицы домножить на сумму его индексов.​

Ответ:
витка9
витка9
30.09.2020 15:17

Я не уверен, но наверно как то так

Var i, j, l:Integer ;

A:array[1..100,1..100,1..100]of Integer ;

Begin

For i:=1 to 10 do

For j:=1 to 10 do

For l:=1 to 10 do begin

A[i,j, l]:=random(10);

Write ('A[', i, ', ', j, ', ', l, ']= ', A[i, j, l]) ;

End ;writeln;

For i:=1 to 10 do

For j:=1 to 10 do

For l:=1 to 10 do begin

A[i, j, l] :=A[i, j, l] *(i+j+l) ;

Write ('A[', i, ', ', j, ', ', l, ']= ', A[i, j, l]) ;

End;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?