В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Nekotin0
Nekotin0
15.08.2021 16:14 •  Информатика

Напишите программу на языке паскаль. определить, является ли число, введённое с клавиатуры простым.

Ответ:
selix2017
selix2017
09.06.2020 09:16

var n, i: integer;

begin

   write('Введите число: ');

   readln(n);

   i:=2;

   while n mod i <> 0 do

       i += 1;

   if i = n then

       writeln('Простое')

   else

       writeln('Не простое');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?