Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ayserg1980ozvpli
24.06.2021 16:34 •
Информатика
Напишите программу в pascal для этой : найти минимальное число в последовательности положительных чисел.
Ответ:
7773530
06.10.2020 01:21
Var a, max, i : integer; s, x : string;
begin max:=-1; readln(s); for i:=1 to length(s) do begin x:=copy(s, i, 1); val(x, a); if a>max then max:=a; end; writeln(max);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
oipoop54
28.02.2023 13:06
Каналы передачи информации: 1) канат 2) кабель питания 3) служба /> 4) радиосвязь...
addj1404
30.12.2020 20:08
Дано n чисел определить кол-во двузначных чисел (без массива)...
famm2
23.06.2022 09:40
Вкоментах вопрос. а хотя вот вопрос: складі программу для знаходження всіх двоціфрових ціфр що діляться на n або містять ціфру n...
PavelSvyatelik2017
16.05.2022 19:02
Запиши три вида отношений между объектами с примерами для каждого вида...
uzil1565
31.05.2021 11:08
Паскаль дано предложение с 2умя одинаковыми словами. найти эти слова...
RBR13
29.01.2022 04:30
Составьте алгоритм с которого можно определить является ли треугольник с заданными длинами сторон a b c равнобедренным...
Lifeismyy
07.03.2022 03:26
Напишите программу в паскале, которая получает три числа и выводит количество натуральных одинаковых чисел в этой цепочке. пример: введите три чила: 5 5 5 все числа одинаковые....
хорошист536
25.03.2023 14:39
Как переводить число в степень двойки? ? например 120 или 600 и т.п....
janibek01
22.08.2022 01:06
Бактыгуль может собрать ящик яблок за 36 мин,Станислав за 24мин. за сколько минут они соберут ящик вместе...
Элайза5
22.08.2022 01:06
ЕСЛИ СКАЖИТЕ ОТВЕТ СЕГОДНЯ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin max:=-1; readln(s); for i:=1 to length(s) do begin x:=copy(s, i, 1); val(x, a); if a>max then max:=a; end; writeln(max);end.