Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
famm2
23.06.2022 09:40 •
Информатика
Вкоментах вопрос. а хотя вот вопрос: складі программу для знаходження всіх двоціфрових ціфр що діляться на n або містять ціфру n
Ответ:
дарханнысанов
07.10.2020 08:59
Var
i,n:integer;
begin
write('Write n: '); readln(n);
for i:=10 to 99 do
if (i mod n=0) or ((i div 10=n) or (i mod 10=n))
then writeln(i,' ');
readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Karinaa11111
15.05.2021 05:34
A. ёлка имя входного файла: стандартный ввод имя выходного файла: стандартный вывод ограничение по времени: 0.5 секунд ограничение по памяти: 256 мегабайт алихан собирается нарядить...
gopkomaks
01.01.2021 15:07
Алгоритм, имеющий полную и неполную форму, -это алгоритм: a линейный. b веивленияб c нет такого алгоритма. d выбора....
maxshcherba5p08v6b
14.07.2022 20:31
Сколько существует вариантов составления букета из семи роз красного и белого цвета...
Mihailevscaeanica
14.07.2022 20:31
130 (в десятичной) в двоичной системе счисления 3442 (в пятичной) в двоичной системе счисления762 (в восьмиричной) + 762 (в восьмиричной) в двоичной системе счисления...
ьпдомощопаг
08.12.2022 18:43
Составьте программу, которая осуществляет преобразование единиц измерения величин: а)значеия скорости, измеренные в км/ч, преобразуются в значении, измеренные в м/с (1м/c=3,6км/ч);...
HelloyKiss
04.06.2021 03:52
1.)вывести на экран одномерный целочисленный массив,состоящий из 10 целых чисел из диапазона [-100; 100] 2.)задан одномерный целочисленный массив, состоящий из 7 случайных чисел.организовать...
БогданКК
04.06.2021 03:52
(a∨b)=1,a& b=1 составить таблицу истинности...
tatynaleonteva1
04.06.2021 03:52
Блок-схема алгоритм нахождения фигуры по формуле v=a*b*c значение а,в,с запросить у пользователя...
kristina25l
18.03.2022 14:20
Напишите 5 пунктов пользы и 5 пунктов вреда интернета...
Dudos213
18.03.2022 14:20
Help me в племени мульти один символ кодируется 32 битами, сколько символов в алфавите и чему равен объем сообщения из 24 символов? надо!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,n:integer;
begin
write('Write n: '); readln(n);
for i:=10 to 99 do
if (i mod n=0) or ((i div 10=n) or (i mod 10=n))
then writeln(i,' ');
readln
end.