В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Совунья11
Совунья11
14.01.2020 12:15 •  Информатика

Составить программу на pascal 1. составить программу, которая определяет является ли сумма цифр двузначного числа четной или нечетной 2. составить программу, которая определяет имеет ли уравнение a(x)^(2) + bx + c решения, где a, b и c данные вещественные числа подалуйста, нужно

Ответ:
pershikovanata
pershikovanata
09.09.2020 07:59
1)

Program n1;
var n: integer;
begin
readln(n);
if( (n mod 10)+(n div 10) )mod 2=0 then write('четная') else write('нечетная');
end.

2)
Program n1;
var a,b,c: real;
begin
readln(a,b,c);
if (b*b-4*a*c)<0 then write('не имеет решения') else write('имеет решения');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?