В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vazhnenko912
vazhnenko912
18.05.2022 11:56 •  Информатика

Составить программу для решения следующей . из строки выбрать все цифры и сформировать другую строку s=sdfg745tg2345dfg74 m=7452234574

Ответ:
adadurovf
adadurovf
27.06.2020 12:47
var
i:integer;
s,m:string;
begin
readln(s);

for i:=1 to Length(s) do
  if s[i] in ['0'..'9'] then m:=m+s[i];

write(m);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?