Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kesha326
02.04.2020 23:34 •
Информатика
Найдите значение переменной а после выполнения программы: var a,b: integer; begin a: =1848; b: =(a div 100)*10+9: a: =(10*b-a) mod 100; writeln (‘a=’, a); writeln (‘b=’, b); end.
Ответ:
камила905
09.08.2020 19:28
А:=42 В не нужно записывать)
0,0
(0 оценок)
Популярные вопросы: Информатика
sover2000
01.07.2020 04:31
Вывести сумму нечётных двузначных чисел .код программы...
ufs09225
03.12.2021 19:23
Вам вводится число N — размер таблицы. Необходимо вывести таблицу, где i-я строчка состоит из чисел i. Формат входных данных С клавиатуры вводится целое число N (N...
Ram543
10.02.2023 23:07
Составить программу в PascalAbc для нахождение общего веса в лифте, если заходит 3 человекаочеень...
yannappp1
29.09.2020 08:32
Составьте алгоритм на языке Python по блок-схеме: ...
yanalatina97
15.10.2020 18:22
Составьте программу, которая запрашивает...
lilianchic14
14.02.2020 14:02
Напишите программу на языке програмирования С++,которая выполняет сложение двух чисел...
ната1187
20.03.2021 02:08
Напишите программный код к следующей блок схеме ...
LikiMikhoelis
04.05.2023 12:37
Составьте программу которая выводит массив :[ Sveta , Sergei , Ivan , Dasha A) определите длинуВ) Отортируйте в порядке убывания....
krasilnikovaa98
07.08.2021 03:54
Используя Scratch,определите,какая фигура будет построена по этим координатам...
Tony271
16.12.2022 16:03
Напишите программу, которая в последовательности целых чисел определяет из колличество и сумму четных чисел. программа получает на ход целые числа, колличество введенных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?