В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ram543
Ram543
10.02.2023 23:07 •  Информатика

Составить программу в PascalAbc для нахождение общего веса в лифте, если заходит 3 человека​
очеень

Ответ:
праллель
праллель
03.09.2020 16:27

Сначало делаем массив. Проще всего сделать через рандомазе.

он будет генерировать 3 числа от 1 до 200. Это и будет масса трёх людей в лифте. Потом цикл складывает эти три числа и выводит общую массу.

program dz23;

Var a:array[1..3] of integer;

s,i: integer;

uses crt;

begin

clrscr;

randomize;

S:=0;

for I:=1 to 3 do

begin

a[i]:=random(201);

writeln ( a[i] );

S:=S+a[i];

end;

Write( 'Сумма массы трех челоаек в лифте ' , s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?