Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ПётрФ
01.02.2021 14:10 •
Информатика
Написать программу которая запрашивает число n затем выводит на экран результат деления каждого числа которое больше 0 но меньше n на 3
Ответ:
маріна2017
05.10.2020 19:03
На C:
#include <stdio.h>
int main(void){
int n;
printf("Enter the number N\n");
scanf("%d", &n);
for(int i = 1; i < n; i++){
printf("%d\n", i % 3);
}
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
nadyamoroz03
24.08.2020 20:41
Файл размером 2400 кбайт передается через некоторое соединение в течение 56 секунд. определите размер файла (в кбайт), который можно передать через его соединение за 14 секунд....
tigranpesoz3twi
13.06.2020 01:13
Монитор экранының ең кіші элементі?...
gaasvaleria
02.06.2022 22:14
Нужно составить 5 загадок и 2 ребуса по изученым словам. мне ....
aryuna2003
22.03.2020 18:24
)даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?...
Haos123ks
29.04.2022 05:46
Вкакой системе счисления возможно14+22=41...
daniil539
29.04.2022 05:46
Составить на паскаль. сколько нужно заплатить денег за свет на счетчике. числа произвольные....
antihype3
29.04.2022 05:46
Перевести число: 1100110011 из 2сс в 8сс,16сс и 10сс) и число: 101010010101 из 2сс,в 8сс,16сс и 10сс...
NOznaniaNO
29.04.2022 05:46
Племя мульти пишет письмо , пользуясь 16 символьным алфавитом ,пульти -32- символьным письмо мульти сожержит 120 символов ,пульти 96 символов .сравните информационные объёмом...
диана2440
29.04.2022 05:46
Минусы правления династии романовых...
lizka12343
24.04.2021 03:57
Впаскале сформирвать массив из десяти элементов, заполнить его с генератора случайных чисел и сделать так, чтобы в нем поменялись местами 1 и 2, 3 и 4 значение и так далее. нужно...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <stdio.h>
int main(void){
int n;
printf("Enter the number N\n");
scanf("%d", &n);
for(int i = 1; i < n; i++){
printf("%d\n", i % 3);
}
return 0;
}