В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aryuna2003
aryuna2003
22.03.2020 18:24 •  Информатика

)даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

Ответ:
Vladamira55
Vladamira55
01.10.2020 03:14

Program ololo;

var a, b, s1, s2:real;

begin

writeln("введите радиус круга");

readln(a);

s1:=3.14*a*a;

writeln("введите сторону квадрата");

read(b);

s2:=b*b;

if s1>s2 then write("Площадь круга больше") else if s2>s1 then write("Площадь квадрата больше") else write("Площади равны");

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?