Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
shopiakprod
05.10.2022 19:52 •
Информатика
Составить программу вычесления значений функции y=x*sin x для значений x. из интервала (-п,п) с шагом 0.3
Ответ:
arturk13
05.10.2020 05:46
Так... Вот)
var
x: real;
begin
x := -1 * pi;
while x <= pi do
begin
writeln('y(', x:1:5, ') = ', x * sin(x));
x := x + 0.3;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
дадададад2
05.07.2021 23:21
Разгадайте кроссворд кодирование информации...
Kisonka14
05.07.2021 23:21
Необходима программа на языке паскаль в классе проведено тестирование. максимально можно было набрать 100 . известны , набранные каждым из учеников. определите, сколько...
kedr3
05.07.2021 23:21
29 . , , написать программу и блок-схему: ввести целое число и найти сумму его цифр....
linakirilinaa
12.09.2021 18:26
SketchUp программасында жасалған модельдердің типі қалай аталады?...
fmksa2006
11.12.2020 11:53
Найдите сумму десятичного числа 122 и двоичного числа 101, результат представьте в шестнадцатеричном виде....
НВТула
14.11.2020 23:24
Написать программу вычисления квадратного выражения x2-x-2=0...
alesh123456
14.11.2020 23:24
Дайте определения 1. алгоритм. 2. антивирусные программы. 3. байт. бит. 4. винчестер. 5. внешняя память. 6. компьютерная сеть. 7. джойстик. 8. дисковод. 9. дисплей. 10....
МарианнаБелая
14.11.2020 23:24
По координатам вершин треугольника вычислить его периметр, используя подпрограмму вычисления длины отрезка между двумя точками....
PO3TER
19.01.2020 03:26
Два текста содержат одинаковое количество символов. первый текст составлен в алфавите мощностью 32 символа, второй – мощностью 1024 символа. во сколько раз количествои...
milenaborowik
17.01.2021 22:07
Докажите амфотерные свойства гидроксида олова (ii)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
x: real;
begin
x := -1 * pi;
while x <= pi do
begin
writeln('y(', x:1:5, ') = ', x * sin(x));
x := x + 0.3;
end;
end.