Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ZorinaMasha2512
12.10.2021 12:39 •
Информатика
Pascal, цикл "для", составить программу ввести целое число n. вывести таблицу умножения для n от 1 до 10.
Ответ:
mixer239
04.10.2020 23:39
Program qq;
uses CRT;
var i,n:integer;
begin
writeln('Введите число N');
readln(n);
for i:=1 to 10 do
writeln(i,'*',n,'=',n*i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
NeznaykaVshkole
07.03.2023 04:08
1)определите значение переменной a после использования данного алгоритма: a : = 5 b : = 3 b: =a+b*5 a : = b/a*2 порядок действий соответствует правилам арифметики. в ответе укажите...
zanna82
12.01.2023 17:09
I. решить на обработку линейного массива. найти сумму минимального и первого отрицательного элемента. если отрицательных элементов нет, сообщить об этом. паскаль....
KaFnaTou
29.05.2023 16:07
64 мб перевести гб 128 мб перевести в биты...
ritatymchak
22.10.2021 17:53
Составьте программу ввода с клавиатуры элементы массива a [1..8] и вывода элементов в обратном порядке...
arsen20171
22.10.2021 17:53
Составить программу для вычисления и печати таблицы значений функции y=f(x) на отрезке [0; 1] с шагом h. arctg(0.2x)/1+x^2 я начал писать прогу, но застрял после дальше делать?...
LayLay1337
22.10.2021 17:53
Какое минимальное количество вопросов надо задать, чтоб отгадать число от 0 до 63?...
un5gao
22.10.2021 17:53
Скорость передачи данных по некоторому каналу связи равна 256 000 бит/с. передача данных через это соединение заняла 2 минуты. определите информационный объём данных в килобайтах...
nastya190420
02.06.2020 06:20
Порівняйте планшетний комп ютер і смартфон. що в них спільного і що відмінного?...
Girl1209
02.06.2020 06:20
Запишите числа в естественной форме: а) 0,001283 х 10 (в 5 степени) б) 13,4501 х 10 (в 0 степени) в) 0,923е(-3 степени)...
Kotvo4cah
02.06.2020 06:20
)1.сколько кбаит составляет сообщение, содержащее 16384 бит? 2. шифт цезаря . этот шифт реализует следующее преобразование текста: каждая буква исходного текста заменяется третьей...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses CRT;
var i,n:integer;
begin
writeln('Введите число N');
readln(n);
for i:=1 to 10 do
writeln(i,'*',n,'=',n*i);
end.