В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
arsen20171
arsen20171
22.10.2021 17:53 •  Информатика

Составить программу для вычисления и печати таблицы значений функции y=f(x) на отрезке [0; 1] с шагом h. arctg(0.2x)/1+x^2 я начал писать прогу, но застрял после дальше делать? program qq; uses crt; var x,y,h: real; begin clrscr; write('x= '); read(x); write('y= '); read(y); write('maxx= '); read(1); read (a,b,h); while (x< =maxx) do begin y: =arctg(0.2*x)/1+x*x; writeln(x,y); x: =x+h end; while (0< =x) do begin y: =arctg(0.2*x)/1+x*x; writeln(x,y); x: =x+h end;

Ответ:
Kachalova54
Kachalova54
10.07.2020 18:17


program qq;

uses crt;

var x,y,h: real;

begin

x:=0;

clrscr;

write('H= ');

read(h);

while (x<=1) do begin

y:=arctan(0.2*x)/1+x*x;

writeln('x = ',x,' Y = ',y);

x:=x+h;

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?