В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ritatymchak
ritatymchak
22.10.2021 17:53 •  Информатика

Составьте программу ввода с клавиатуры элементы массива a [1..8] и вывода элементов в обратном порядке

Ответ:
Арина7405
Арина7405
10.07.2020 18:16
Вот :)
program zadanie;
var i:integer;
begin
for i:=1 to 8 do
write (i,' ');
write (' и ');
for i:=8 downto 1 do
write (i,' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?