Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Нурай231
02.04.2020 01:18 •
Информатика
Заполнить массив из 10 элементов целыми числами дел. на 3 без остатка
Ответ:
SonyaNexoda
04.10.2020 17:35
Const n=10;
Var A:array[1..n] of integer;
i:integer;
Begin
For i:=1 to n do
Begin
A[i]:=random(31);
if A[i] mod 3 = 0 then
write(A[i]:4);
End;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
andreyrodrigo2
07.05.2021 00:17
Написать программу для паскаля. сумма цифр двузначного числа a...
smirnovy
15.02.2022 22:39
Напишите программу на паскале) 1.с клавиатуры вводится 3-хзначное число. определить какая из его цифр больше. 2.с клавиатуры вводится 3-хзначное число. определить является...
awdrg12345
25.06.2020 10:38
Для чего предназначено контекстное меню в ms windows...
miratarnovskaya
08.07.2022 16:37
Файл размером 15 кбайт передается через некоторое соединение за 1 минуту.найти скорость передачи данных в единицах бит в секунду...
Маша07122005
11.10.2020 14:05
Информатика пт н.в.матвеева стр.6 #7 дополни таблицу 1.инструмент,которым режут бумагу(ножницы) 2. принтер-как его описать? 3.монитор-как его описать? дайте ответ!...
qwerty999999fgh
29.08.2020 17:15
Составь по краткой записи.карандаш 15 тенге.тетрадь-9 тенге . на ? дороже (дешевле)...
SemenBio
29.08.2020 17:15
Перевести в обычную дробь число 0,(7)...
mironmashstem
29.08.2020 17:15
Женя живёт в двенадцатиэтажном доме в квартире №229. в каком подъезде и на каком этаже живёт женя?...
gyuzal1
29.08.2020 17:15
Природные условия древнего двуречья и египта...
52681
29.08.2020 17:15
Что такое агролеса? 1)это экстенсивные агроэкосистемы 2)это искуственно созданные экосистемы с большим биоразнообразием и высокой продуктивностью 3) это естественные леса,при...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var A:array[1..n] of integer;
i:integer;
Begin
For i:=1 to n do
Begin
A[i]:=random(31);
if A[i] mod 3 = 0 then
write(A[i]:4);
End;
end.