В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
andreyrodrigo2
andreyrodrigo2
07.05.2021 00:17 •  Информатика

Написать программу для паскаля. сумма цифр двузначного числа a

Ответ:
dan4ikqwerty
dan4ikqwerty
14.07.2020 16:17
Program summa;
var a,b : integer;
begin
 write('Введите двухзначное число');
 readln(a);
 b:= a div 10;
 a:= a mod 10;
 writeln('сумма цифр этого числа равна: ',b+a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?