В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zzzzzzz03
zzzzzzz03
02.10.2021 22:48 •  Информатика

составьте программу нахождения максимального из пяти чисел a, b, c, d, f

пример ввода: 
3 9 2 6 1
пример вывода: 
большее из чисел равно 9

Ответ:
Lily566
Lily566
29.05.2020 16:52

Объяснение:

Program check;

var a,b,c,d,f,max:real;

Begin  

   writeln('Введите 5 чисел');

   readln(a,b,c,d,f);

max:=a;

   if b>max then max:=b;

   if c>max then max:=c;

   if d>max then max:=d;

   if f>max then max:=f;

   writeln('Большее из чисел равно ',max);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?