В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Katri1921
Katri1921
15.03.2021 17:03 •  Информатика

Запишите на языке Паскаль программу для решения задачи: Даны три числа А, В, С. Найдите наименьший.

Ответ:
RusyaBullet
RusyaBullet
22.11.2020 15:43

var

a, b, c: integer;

begin

read(a, b, c);

 if (a<b) and (a<c) then writeln(a, ' наименьшее');

 if (b<a) and (b<c) then writeln(b, ' наименьшее');

 if (c<a) and (c<b) then writeln(c, ' наименьшее');  

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?