В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Брежний
Брежний
29.04.2021 07:58 •  Информатика

Питон Напишите программу, которая создает массив А со значениями: 1, 4, 9, 16, ...121

Для вывода используйте команду печати массива print(A)

Ответ:
Sasha1998rus
Sasha1998rus
20.01.2021 19:10

Объяснение:

squares = [i ** 2 for i in range(1, 12)]

print(squares)

или же:

squares = []

for i in range(1, 12):

    squares.append(i ** 2)

print(squares)

0,0(0 оценок)
Ответ:
cocles
cocles
20.01.2021 19:10

A = [_ ** 2 for _ in range(1,12)]

print(A)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?