Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lol1045
01.10.2020 08:42 •
Информатика
Вычислить длину окружности радиуса x. в pascalabc. net
Ответ:
superbest
29.05.2020 09:52
Program n_1;
var x:real;
begin
readln(x);
x:=2*PI*x;
writeln(x:0:5);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nastyaivanko09
14.04.2023 21:51
Огэ 20.2. паскаль. требовалось написать программу, определяющую количество трехзначных чисел, кратных 3. я написал: if (x 99) and (x 999)and (x mod = 0) then i: =...
briliant2
11.10.2021 01:38
Свойство информации, выражающее степень соответствия создаваемого образа и реального объекта, называется… выберите ответ: своевременность доступность адекватность...
StepanEgorov
09.01.2022 02:09
Из каких основных устройств состоит компьютер?...
Alinkaov05
22.03.2023 18:12
Какое значение примет переменная b после выполнения данного алгоритма a : = 123; b : = 12; a : = b div 10 + a mod 10; b : = a + b div 4;...
СaБIНw
03.10.2021 17:45
Какое значение примет переменная b после выполнения данного алгоритма a : = 342; b : = 512; a : = a div 10 mod 10; b : = a + b mod 10;...
yanabutko1999
24.05.2021 13:43
Составить программу вывода на экран суммы удвоенных четных чисел из диапазона от 3 до 34 (pascal abc)...
kira183kira
20.08.2021 00:08
Люди . подобрать какое-то чудо техники ( не смартфон ) для пересказа . 25...
zhasmin777123
25.05.2020 13:13
Что такое знание? их классификацию и примеры...
murrtinez
25.05.2020 13:13
Алфавит языка иногда оценивают в 32 буквы.какой информационный вес одной буквы такого сокращенного алфавита?...
anickeeva2013
09.11.2022 16:07
Объем сообщение содержащего 2048 символов составил 1/512 часть мегабайта.какой размер алфавита, с которого записано сообщение? распишите подробно дано и так далее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Program n_1;
var x:real;
begin
readln(x);
x:=2*PI*x;
writeln(x:0:5);
end.