Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
yanabutko1999
24.05.2021 13:43 •
Информатика
Составить программу вывода на экран суммы удвоенных четных чисел из диапазона от 3 до 34 (pascal abc)
Ответ:
пикча6
25.05.2020 20:23
var
k, s: integer;
begin
s:=0;
for k:=3 to 34 do
if k mod 2= 0 then
s:= s+2*k;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
диииааннаа123
11.05.2022 16:19
Записать на языке паскаль логическое выражение и составить программу с выводом его значения 1) х принадлежит одному из промежутков ]3; 5[ и ]7; 8[ 2)у принадлежит...
рамзан010191271894
04.05.2023 12:17
сор по информатике 6 класс программирование на языке Python...
eeee1931
24.07.2022 22:12
Определите значение переменной с после выполнения следующего фрагмента программы записанного в виде блок схемы:...
pocemonpickachu
26.01.2021 16:49
Файл размером 1200 кбайт передаётся через некоторое соединение в течение 20 секунд. определите размер файла (в кбайт), который можно передать через это соединение...
Varvarrrrrrrrrra
21.03.2022 19:00
Среди 32 монет - одна фальшивая (более легкая). укажите минимальное количество взвешиваний на двухчашечных весах без гирь, которое потребуется для поиска фальшивой...
JûšțĞîřł
21.03.2022 19:00
Что общего у пиктограммы и символа ? в чем между ними отличия ?...
Вета2008
19.02.2022 21:00
A)совокупность всех компьютерных программ...
Qwerty3111
08.09.2022 16:25
Перечислите выдающиеся постройки русских зодчих 13-14 веков...
FireLive
08.09.2022 16:25
На диаграмме показаны результаты выборов лидера. класса.Используя данные круговой диаграммы,ответьте на следующие во а)сколько процентов голосов набрал Берик?!B)кто...
timekid
08.09.2022 16:25
ответьте на во какая функция не характерна для белков А) запасающая Б) транспортная В)двигательная Г)энергетическая 2. что может явится причиной денатурации белка(полный...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
k, s: integer;
begin
s:=0;
for k:=3 to 34 do
if k mod 2= 0 then
s:= s+2*k;
writeln(s);
end.