Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DarkWolfe2017
28.03.2021 00:06 •
Информатика
Вычислить площадь квадрата со стороны а. "паскаль abc"
Ответ:
лоло97
04.10.2020 07:25
Var a: integer;
begin
write('Введите сторону квадрата: ');
readln(a);
writeln('Площадь квадрата равна ',a*a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
лис8889
23.04.2023 18:05
2. Верным является утверждение… A. блок EV3 имеет 5 выходных и 4 входных порта B. блок EV3 имеет 5 входных и 4 выходных порта C. блок EV3 имеет 4 входных и 4 выходных...
Брежний
29.04.2021 07:58
Питон Напишите программу, которая создает массив А со значениями: 1, 4, 9, 16, ...121 Для вывода используйте команду печати массива print(A)...
Dasha29081
30.04.2023 09:35
Розтавте в правильному порядку план створення нової програми в середовищі Скретч:...
sspamit
23.05.2021 18:28
Составить программу, запрашивающую числа до тех пор пока не будет введено 10 и посчитывающую сколько из них нечетных. (подсказка: при проверке нечетности использовать...
galaktionov964
04.06.2020 17:45
В одном из вариантов кодировки windows каждый символ кодируется 8 битами определите информационный объем сообщения из 512 символов в этой кодировке....
ilyashamonin
24.05.2022 03:53
Найдите значение выражения: x - (y+62), если x=224 и y=58...
Аліна202
06.12.2021 21:41
Неге жалгыз турады кортышкан ининде?...
ersyndosmaganbet
06.12.2021 21:41
Найти в тесте петька на даче описание жизни на даче...
Annakitte0
03.05.2021 03:13
С периметр прямоугольника 28,36 м, одна из его сторон 4,963 м. найдите длину другой стороны....
лисичка132
06.12.2021 21:41
Треугольнике авсвнутренний угол при вершине а=46градусов,а внутренний уголпри вершине с=67градусов.найдите внешний угол при вершине в....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите сторону квадрата: ');
readln(a);
writeln('Площадь квадрата равна ',a*a);
end.