В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sspamit
sspamit
23.05.2021 18:28 •  Информатика

Составить программу, запрашивающую числа до тех пор пока не будет введено 10 и посчитывающую сколько из них нечетных. (подсказка: при проверке нечетности использовать mod) программу можно сделать в паскаль.

Ответ:
4Миатрисс654
4Миатрисс654
15.10.2020 05:23

pascal

Объяснение:

var

 x, k : integer;

begin

 WriteLn('Введите числа (для окончания 10):');

 repeat

   ReadLn(x);

   if x mod 2 = 1 then inc(k);

 until x = 10;

 WriteLn('Количество нечетных чисел равно ', k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?