Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Емодзи
31.03.2020 16:57 •
Информатика
Как решить в pascal abc: задана последовательность целых чисел напишите программу которая определяет длину этой
Ответ:
vadimmka666
13.08.2020 22:16
Преобразуешь к строковому представлению через процедуру str(i,s), где i-последовательность, а s строка. И потом короч
for n:=1 to length(s) do //length считывает строку до последнего элемента
b:=b+1;
writeln('Кол-во чисел ',b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
matveiarzhanoff
13.12.2020 04:45
Определите значение переменной b после выполнения данного алгоритма: a: = 5 b: =12 a: =b-a*2 b: = 24/a*4 в ответе укажите одно целое число - значение переменной...
фифа1
13.12.2020 04:45
Согэ по ифнорматике, объясните как решается именно такое , когда сначала дана координата, потом кол-во повторов и другие координаты запись повтори k раз команда1...
alexandrshinkarenko
30.12.2021 08:18
Сместиться на (a, b) (где a, b – целые числа), перемещающую чертёжника из точки с координатами (x, y) в точку с координатами (x + a, y + b). если числа a, b положительные,...
panda068
14.11.2020 08:46
Для какой из столиц истинно высказывание: не (первая буква согласная) или (количество букв четное) 1) анкара 2) баку 3) ашхабад 4) минск и объясните, почему...
маришвед
06.07.2020 10:55
Делится ли число а на число b без остатка? написать в виде разветвляющего алгоритма....
PEWALWIK
06.07.2020 10:55
Написать программу, которая в массиве случйных чисел с[1..5,1..5] меняет местами значения элементов главной и диагонали...
Среднячёк
06.07.2020 10:55
Укажите правильный ответ: 1) наименьшая единица измерения информации-это а) байт б) символ в)бит г)мегабайт 2)сколько битов содержится в одном байте? а)8 б) 2 г)1024...
гот12
08.12.2020 02:43
1) написать программу, которая определяет номера строк двумерного массива a[1..6,1..4], в которых содержится хотя бы один нулевой элемент. 2) 5. составить программу...
aselm94
08.12.2020 02:43
1)составить алгоритм нахождения y, если y=4x/x-1 2) составить алгоритм вывода на экран всех трехзначных чисел, оканчивающих на 4...
Dillzy
08.12.2020 02:43
2. исправить ошибки программы и вывести вместе с ответом слово «умница». program tr var a: – integer; begin write( введи число ) read ( a) a =a*a write (‘a=’, a)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
for n:=1 to length(s) do //length считывает строку до последнего элемента
b:=b+1;
writeln('Кол-во чисел ',b);
end.