В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ychenik77
Ychenik77
20.02.2022 20:54 •  Информатика

Составить программу вычиcления объема цилиндра при радиусах r и высоте h,по формуле v=p*r*r*h

Ответ:
mahin2
mahin2
27.05.2020 22:46

Program pr;

Var V, P, R, H:real;

Begin

Writeln('Введите R');

readln(R);

Writeln('Введита H');

readln(H);

V:=3,14*R*R*H;

Writeln('V=, V');

readln;

end.

0,0(0 оценок)
Ответ:
Айхан111111
Айхан111111
27.05.2020 22:46

var

p,r,h:real;

begin

readln(p,h);

v:=Pi*sqr(r)*h;

writeln(v:5:3);

end;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?