В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Maestror
Maestror
10.02.2023 21:20 •  Информатика

1.составить программу, выводящую на экран элементы массива a[1..16]в два столбика: в первый - элементы с нечетными индексами, во второй- с четными..

Ответ:
англиский33
англиский33
30.09.2020 21:04

var A: array [1..16] of integer;

i: integer;

begin

randomize;

for i := 1 to 16 do begin

A[i] := random(100);

end;

i := 1;

repeat

write(A[i]);

write("\t");

writeln(A[i + 1]);

i := i + 2;

until i < 17;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?