В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
майя155
майя155
03.03.2023 09:50 •  Информатика

Написать программу, определяющую положение точки m(x; y) относительно прямой y=ax+b

Ответ:
taisia2305
taisia2305
24.05.2020 04:19

var x,y,a,b:real;
Begin
  read(a,b);
  read(x,y);
  if y=a*x+b then
    writeln('Точка принадлежит прямой')
  else  writeln('Точка не принадлежит прямой');
End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?