Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Igorkhvan
09.04.2020 13:23 •
Информатика
Составить программу , заменяющую отрицательные элементы элементы массива a[10] нулями
Ответ:
sashazhuravleva
03.10.2020 07:48
Var
mas:array [1..10] of integer;
i:integer;
begin
writeln('Введите числа массива');
for i:=1 to 10 do
read(mas[i]);
for i:=1 to 10 do
if mas[i]<0 then
mas[i]:=0;
for i:=1 to 10 do
write(mas[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Brauberg898117
20.02.2021 02:03
Запишите выражение на языке программирования: Если x не равно 8, то переменную x увеличить на 6, иначе переменную х уменьшить на 3...
JuliusM
15.09.2021 17:28
Что использовалось для хранения информации в древности?...
qrfeq16
09.05.2023 23:38
с заданием надеюсьзадание нужно делать на питоне...
rozettak
04.02.2020 19:01
CD объемом 700 Мб весит 15 г. сколько будет весить набор таких дисков, необходимой для полного копирования информации...
Vironika123321
12.12.2020 03:14
Python 3.7используя tkinter canvasи цикличные операторы изобразить красивый орнамент на свой вкус (не сложный)...
yekaterinak977
15.02.2022 22:52
Здраствуйте, написать в паскаль.заранее...
feliz3600
22.04.2021 07:14
Как написать программу которая напишет все целые числа от 1 до 50 которые кратны 9 и посчитает их произведение и сумму...
KopolbEnufaHtuy
22.04.2021 07:14
По введённому номеру года выдать какой это год по восточному календарю. ответьте развёрнуто и понятно.нужно написать в программе паскаль...
Анoнuм
18.08.2021 21:13
Паскаль составить программу найти сумму ряда с точностью =10-3 , общий член которого an = ((3^n)*n! )/ (2n)!...
sungatulin22
10.05.2023 00:10
Паскаль. 1)в массиве т(21) нулевые элементы заменить суммой всех элементов. 2)даны натуральные числа n и массив a из n элементов. все неотрицательные элементы, не принадлежащие...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
mas:array [1..10] of integer;
i:integer;
begin
writeln('Введите числа массива');
for i:=1 to 10 do
read(mas[i]);
for i:=1 to 10 do
if mas[i]<0 then
mas[i]:=0;
for i:=1 to 10 do
write(mas[i],' ');
end.