В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gffgv
gffgv
28.10.2022 23:48 •  Информатика

Составьте программу нахождения наименьшего общего кратного двух чисел используйте формулу a*b=нод (а, в)*нок (а, в).

Ответ:
пепоам
пепоам
21.09.2020 23:52
#include<iostream>using namespace std;double alkach(long long a, long long b){       while(a!=b)       {                  if(a>b) a-=b;                  else b-=a;       }       return a;}main(){      long long a,b,c,h;      cin>>a>>b;      c=alkach(a,b);      h=(a*b)/c;           cout<<h;}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?