Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
isahak
19.09.2022 15:49 •
Информатика
Сделайте к этой программе блок схему, ! double i, z; float s, e, t; cin » e; s = 0; i = 0; z = -1; do { i++; z *= -1; t = z / (i*(i + 1)*(i + 2)); } while (abs(t) > e); cout « s « endl; system("pause"); return 0;
Ответ:
Loomina
09.10.2020 07:39
____________________
0,0
(0 оценок)
Популярные вопросы: Информатика
nikas45
01.08.2021 19:05
Определите сколько времени потребуется для распечатки текста на принтере печатающего со скоростью 1024 символа в 1 секунду документа объема 256 кб. Объясните ....
zlatapitch1234
10.07.2021 08:55
Что не так с кодом? var x, y, z, a, b: real; begin readln(x, y, z); a:=((x*y)-z/(z*x))+2*y; b:=(8-((x^2)*(y^3))/(sqrt(x*y)+4))-(34*z); writeln (a); writeln (b); end....
elenashyplukova
24.03.2022 03:06
Отсортируйте типы в порядке возрастания отводимой под тип памяти...
Nastyarainb
19.07.2021 02:23
Какие устройства расположены в системном блоке? Каково основное назначение материнской платы?...
tetyanaostafi
27.07.2020 06:46
К какой категории информации можно отнести лицензию на ведение образовательной деятельности в школе, а также свидетельство о государственной аккредитации?...
леньчайник
28.09.2021 08:07
Из двух простых высказываний постройте сложное высказывание, используя логические связки «и», «или»: а) В кабинете есть парты. В кабинете есть стулья. б) Одна половина...
lisya778
12.06.2022 23:08
Запиши в тетрадь преимущества и недостатки беспроводныхсетей....
POGBOOM
17.04.2021 01:57
Главным направлением внешней политики Тауекела являлась борьба за какой регион...
smirnovadara747
17.04.2021 01:57
Три охотника рассказы охотников это правда или веселый вымысел? В чём смысл их историей? Найдите в тексте слова, важные для поминания отношение героев к природе только...
babaevgleb70
04.05.2023 23:58
Найти массу 2%-го раствора азотной кислоты, в котором содержится 12 г. чистой кислоты....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
____________________