В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу в паскале. составить программу, формирующую массив из 10 дробных чисел вводом с клавиатуры и находящую суму всех его элементов.

Ответ:
marisa10
marisa10
21.09.2020 15:54
Var 
a: array[1..10] of real; 
 i: integer; 
 b: real;
begin 
for i := 1 to 10 do  
begin   
Write('Введите ', i, '-ый элемент массива ');   
Readln(a[i]);   
b := b + a[i]; 
end; 
Writeln('Сумма равна ',b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?