Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
08Dasha06
08.05.2021 20:28 •
Информатика
Составить программу в программе Python. Нужно в заданном тексте вставить запятую перед каждым имеющимся символом пробел.
Ответ:
emmavalse
15.10.2020 13:15
import re
RawText = input()
Edited = re.sub(r' ', ', ', RawText)
print(Edited)
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
медныйвсадник
21.03.2022 23:37
PASCAL ABC На прямой в порядке возрастания заданы координаты n точек: х1, х2, …, хn. Найти наибольшее расстояние между соседними точками,...
SHKKOLNIK228
29.04.2020 20:53
Напишите программу для решения следующей .девятиклассники участвовали в викторине по . необходимо было ответить на 20 вопросов. победителем викторины считается участник,...
балагуш
03.09.2022 10:56
Как в программе кумир (черипашка) создать фигуры...
Shmanin32
26.05.2023 04:29
Определите результат выполнения программы: vari, sum: integer; begin sum: =0; i: =1; whilei =3 do begin sum: =sum+i; i: =i+1; end; writeln (sum); end a) 1 b)7 c)...
slava98881
17.07.2020 01:39
Отметь материальные модели рисунок текст таблица макет статуя диаграмма схема компьютерная игра фотография кукла карта игрушка глобус...
seniorkovalyov
17.07.2020 01:39
Рабочий обслуживает 1000 станков. вероятность сбоя на одном 0,004. найти вероятность того что сбой произойдет на пяти станках....
dimabeliu2016
20.08.2022 06:29
63. какой из критериев не является необходимым при оценке эффективности внедрения информационных технологий? а) конкурентное положение организации в области информационных...
Рооопапооугвр
20.08.2022 06:29
Ключевые слова для поиска а.с.пушкина сказка о рыбаке и рыбке...
BratiSHkaXD
03.01.2023 17:45
Рекламный буклет состоит из 8 страниц, на каждой из которых в среднем по 30 строк из 64 символов каждая. сколько кбайт составляет информационный объем буклета если...
111dashamm639
18.11.2020 06:28
Уменя есть файл с данными о 10 студентах.мне нужно вывести информацию о самой молодой девушки.как это сделать? как сравнивать записи? паскаль...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
import re
RawText = input()
Edited = re.sub(r' ', ', ', RawText)
print(Edited)
Объяснение: