Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
jhgvbbbg
14.02.2023 14:44 •
Информатика
Написать программу для нахождения нод abc pascal
Ответ:
alice108
07.09.2020 11:25
Var
a,b:integer;
begin
Read(a,b);
while a <> b do
if a > b then a := a - b
else b := b - a;
Writeln(a)
end.
0,0
(0 оценок)
Ответ:
anyasuharevap0ai22
07.09.2020 11:25
Var a,b,nod:integer;
begin
readln(a,b);
if a>=b then nod:=a mod b else nod:=b mod a;
writeln(nod)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Laki333
24.11.2020 02:16
Дан список из 10 элементов: 8 1 7 4 3 9 2 5 6 10 Как будет выглядеть список после 3 операций обмена алгоритма сортировки выбором?...
Irisha1986
18.02.2021 10:43
На рисунке схема дорог связывающих города а б в г д е ж и к по каждой дороге можно двигаться только в одном направлении указанной стрелкой Сколько существует различных путей Из...
glushak527
18.05.2022 15:34
Написать программу вычисления функций Pascal ABC. НЕ ПУТАЙТЕ:Надо написать программу вычисления этих функций, а не решать квадратное уравнение–это уже будет другая задача и будет...
karinkacommelЛіза
20.12.2022 03:05
Ввести одно число, указывающие количество вводимых двузначных чисел. из введенных двузначных чисел найти количество четных....
Вова12345678912
20.12.2022 03:05
Запишите программу циклического обмена значениями трех переменных a,b,c.схема циклического обмена: a- b- c.например если до обмена было: a=1,b=2,c=3,то после обмена должно стать:...
akolosov2002
20.12.2022 03:05
На pascal даны координаты 3х вершин треугольника, найти длины всех его сторон и площадь если треугольник существует...
RADIUM24
20.12.2022 03:05
Дан массив из 10 элементов ,массив вводится с клавиатуры . найти произведение элементов кратных 5...
tnata007
10.08.2022 17:01
Текстовый документ, состоящий из 20480 символов, хранился в 8-битной кодировке кои-8. этот документ был преобразован в 16-битную кодировку unicode....
mafobe66
30.06.2022 15:37
Что не может включать формула в электронных таблицах...
rukisha1107
31.07.2020 02:27
Дано целое число а. если значение а 0, то необходимо увеличить его на единицу. написать программу для решения этой . программа должна иметь дружественный интерфейс....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b:integer;
begin
Read(a,b);
while a <> b do
if a > b then a := a - b
else b := b - a;
Writeln(a)
end.
begin
readln(a,b);
if a>=b then nod:=a mod b else nod:=b mod a;
writeln(nod)
end.