В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
glushak527
glushak527
18.05.2022 15:34 •  Информатика

Написать программу вычисления функций Pascal ABC.
НЕ ПУТАЙТЕ:Надо написать программу вычисления этих функций, а не решать квадратное уравнение–это уже будет другая задача и будет решаться по-другому.

Ответ:
annaa021
annaa021
13.10.2020 05:49

var x,y1,y2,y3: real;

begin

write('Введите x: ');

readln(x);

y1:=4*x-23;

y2:=23*x*x+17*x-11;

y3:=21*x-(51*x-1)/(4*x*x+81);

writeln('Y1 = ',y1);

writeln('Y2 = ',y2);

writeln('Y3 = ',y3);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?