Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
starpuckstarpuck
22.03.2023 08:22 •
Информатика
Составьте программу: возведение чётного числа в квадрат, а нечётного - в куб
Ответ:
Камила070
03.10.2020 01:11
Program n;
var
x: integer;
begin
writeln('Введите число');
readln(x);
if x mod 2=0 then writeln(x*x) else writeln(x*x*x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
арина1376
18.09.2022 14:53
ТЕК ЗАДАНИЯ На рисунке определитецентральный процессор.Рис.1 Сор идёт нужно ...
3ka9ty1a99
05.06.2021 05:21
Составьте программу для нахождения количества песчинок, содержащихся в n тонн песка, считая, что масса каждой песчинки составляет m граммов (0.001 = m = 0.005)....
maxim9510
05.06.2021 05:21
Нужно как можно больше конкретной информации по следующему вопросу: параметры качества изображения (векторная графика). сёрфинг не привёл к конкретным ответам, лишь...
Воряк
13.09.2022 10:33
Задача 2. Нехай задано натуральне число. Якщо воно ділиться на 6. то потрібно його розділити на 6.Щоб число ділилося на 6, воно повинно ділитися на 2 і на 3.А ознаки...
leralera31051
18.06.2022 07:23
Какое устройство преобразует данные...
Ver2al
18.06.2022 07:23
Составить программу в паскале удалить все пробелы в строке...
RichiMcRothschild
21.05.2021 04:00
Магнитофон это искусственный источник звуковой информации...
1POMOGUTE1
17.09.2021 01:33
Определите 1 функцию процессора: 1)хранит запущенные программы 2)содержит документы, отправленные на печать 3)использует для передачи пакеты данных по сети 4)сохраняет...
moonlight2812
01.07.2020 19:16
Різниця двох чисел дорівнює 3 а добуток 28. Знайти ці числа...
SandruhA
09.03.2021 14:34
определить лирический сюжет и внутренний мир лирического героя этого стихотворения:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
x: integer;
begin
writeln('Введите число');
readln(x);
if x mod 2=0 then writeln(x*x) else writeln(x*x*x);
end.