В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
3ka9ty1a99
3ka9ty1a99
05.06.2021 05:21 •  Информатика

Составьте программу для нахождения количества песчинок, содержащихся в n тонн песка, считая, что масса каждой песчинки составляет m граммов (0.001 < = m < = 0.005).

Ответ:
sashok509
sashok509
19.07.2020 22:10
Const
  m1:double=1e-9; { масса песчинки в тоннах }
  m2:double=5e-9;
var
  m:double;
  k1,k2:longint;
begin
  Write('Введите массу песка в тоннах: '); Readln(m);
  k1:=Trunc(m/m1);
  k2:=Trunc(m/m2);
  Writeln('Количество песчинок составляет от ',k2,' до ',k1)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?