Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ver2al
18.06.2022 07:23 •
Информатика
Составить программу в паскале удалить все пробелы в строке
Ответ:
sa66
29.07.2020 06:24
Program znanija;
var s,r:string;
i:integer;
begin
Read(s);
for i:=1 to length(s) do
begin
if s[i] <> ' ' then r:=r+s[i];
end;
Writeln(r);
end.
Один из вариантов решения
0,0
(0 оценок)
Популярные вопросы: Информатика
анаркааа54
27.03.2022 06:32
не могу понять , как делать...
иринка2807
12.03.2021 02:36
Сколько решений имеет уравнение?...
IvanMiren
11.02.2020 09:11
Составьте программу по в день группа туристов покупает 10 булок хлеба по a тенге, 5 батонов по b тенге, 10 консервов по c тенге и ведро картошки за d тенге. сколько остается...
BlockStriker1
11.02.2020 09:11
Написать программу которая проверяет является ли число кратно 3 илии оканчивается на 4...
Элина1232456652
03.10.2020 23:37
Опишіть ліцензію одного вашого ПО...
kseniayozic
27.03.2021 08:34
перевести из Паскаль в Питон Progoam multiply; var A, B, AB: integer; begin Write ( A= ) ; ReadLn (A) Write ( B= ); ReadLn (B) AB=A*B; Write(A, * , B, = , AB) END...
Сашуля141
05.09.2021 20:23
Определите количество единиц в двоичной записи числа 2^18018+2^192-2^10...
KOTEНОКGAB
05.09.2021 20:23
При угадывании методом половинного деления целого числа из диапазона от 1 до n было получено 2 байта информации. чему равно n?...
Sagi511
05.09.2021 20:23
Заполните пропуски в программе, которая заполняет массив a[1..15]случайными числами в диапазоне от -10 до 10, выводит на экран исходный массив, затем преобразовывает его, прибавляя...
Alphons145
04.11.2020 13:38
Какой праздник пришёл к нам из Великобритании? 1.Хеллоун 2.Рождество 3.День учителя 4.День студента...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s,r:string;
i:integer;
begin
Read(s);
for i:=1 to length(s) do
begin
if s[i] <> ' ' then r:=r+s[i];
end;
Writeln(r);
end.
Один из вариантов решения