В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
reginam800eymailru
reginam800eymailru
21.04.2021 01:18 •  Информатика

Паскаль. составить программу введённого пользователем числа(целое или нет; положительное, отрицательное или нуль; чётное или нечётное)

Ответ:
Настя9876899
Настя9876899
26.05.2020 22:54

var a: real;
begin
read(a);
if (a mod 2=0) and(a<>0) then write('четное');
if (a mod 2=0) and(a<>0) then write('не четное');
if a=0 then write('нуль');
if a>0 then write('положительное');
if a<0 then write('отрицательное');
if a=0 then write('нуль');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?