Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
aleksandrborodp06tyy
15.06.2022 22:49 •
Информатика
Перевод программы с pascal на qbasic решение: var a, s: integer; begin s: = 0; readln(a); while a< > 0 do begin if (a mod 6 = 0) and (a mod 10 = 4) then s : = s + a; readln(a); end; writeln(s) end.
Ответ:
VovasuslovAUE
17.09.2020 14:47
DIM a AS INTEGER, s AS INTEGER
s = 0
INPUT a
DO WHILE a <> 0
IF (a MOD 6 = 0) AND (a MOD 10 = 4) THEN
s = s + a
END IF
INPUT a
LOOP
PRINT s
0,0
(0 оценок)
Популярные вопросы: Информатика
katjashaposhnik
02.09.2021 22:06
Студент пришел сдавать тестирование по информатике. тест содержал 5 вопросов на каждый из которых требуется дать ответ да или нет. студент не знал ответа ни на один вопрос и все его...
лчлвоу
03.10.2022 09:51
Просто от тупости не отвечайте 1) Колонтитул в MS Word - это текст или рисунок, который располагается Выберите один ответ: а) только внизу каждой страницы документа б) внизу и(или)...
01Таня10
09.11.2021 13:12
Написать программу на Паскаль: упорядочивание 4 чисел по возрастания...
EtoBolshayaProblema
01.01.2023 08:56
Кнопки панели инструментов, палитра, рабочее поле, мени образумот: А) полный набор графических примитивов графического редактора:В) среду графического редактора;C) перечень режимов...
vlabiclavakozlova
08.04.2020 00:07
Для уменьшения размера файлов разработаны специальные программы. В середине 80-х годов ХХ века появились первые программы для уменьшения размера файлов. В настоящее время используется...
наст55
13.08.2020 02:20
Синформатикой, написать программу в паскале,которая по координатам 2х введенных точек определяла бы четверть координатной плоскости,где они находятся(можно сделать через 4 if),а также...
CheIIOVek
13.08.2020 02:20
Составить схему алгоритма на какую нибудь вещь...
Ynushkevich333
22.12.2021 20:41
Масса каждого из 25 человек хранится в массиве людей, имеющих массу более 100 кг будем условно называть полными (известно,что есть по меньшей мере один такой человек). определите...
kiryanova1969
27.10.2022 01:09
Перевести десятичные дроби в двоичную систему счисления. в двоичной записи числа сохранить шесть знаков. 1) 0,555; 2) 0,1213....
Даша1000000000000p
27.10.2022 01:09
Перевести целые числа из десятичной системы счисления в троичную: 1) 12; 2) 524...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s = 0
INPUT a
DO WHILE a <> 0
IF (a MOD 6 = 0) AND (a MOD 10 = 4) THEN
s = s + a
END IF
INPUT a
LOOP
PRINT s