В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nhxjjxjx
nhxjjxjx
27.07.2020 10:29 •  Информатика

Написать программу которая запрашивает n целых чисел и сообщает сколько было введено нечетных чисел

Ответ:
kegemov
kegemov
02.10.2020 21:59
Program asd; const n=5; //любое число n
Var k,i:integer; a:array[1..n] of integer;
Begin
k:=0;
For i:=1to n do
read (a[i]);
For i:=1 to n do begin
If a[i] mod 2<>0 then k:=k+1;end;
Writeln ('k=',k);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?