В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
arkatovazara
arkatovazara
11.07.2020 18:49 •  Информатика

Составьте программу которая считывает три числа введенные и выводит наибольшее из них.

Ответ:
PROматематик
PROматематик
25.06.2020 20:07

string chisla = "";

           int max = 0;

           Console.Write("Введите три числа через пробел: ");

           chisla = Console.ReadLine();

           int[] mas = new int[3];

           for (int i = 0; i < mas.Length; i++)

           {

               mas[i] = Convert.ToInt32(chisla.Split(' ')[i]);

           }

           for (int i = 0; i < mas.Length; i++)

           {

               if (mas[i] > max)

               {

                   max = mas[i];

               }

           }

           Console.WriteLine();

           Console.Write("Наибольшее число = {0}", max);

           

           Console.ReadKey();

Объяснение:

Язык не указан, написано на C#.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?