В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
EvkShaih
EvkShaih
29.01.2023 17:40 •  Информатика

Умя паскаль, составьте программу,которая формируется массив из шестнадцати случайных целых чисел от -20 до 20 и: находить элементы с нулевыми значениями.

Ответ:
skillsass
skillsass
25.06.2020 20:19
Program ask_1;
const k = -20;
         b = 20;
type MyArray = Array[1..16]of integer;
var A:MyArray;
     i:integer; //
begin
Randomize;
for i:=1 to 16 do begin
A[i] := random(b-k+1);
if (A[i] = 0) then write(i);
end;
end.
Поскольку в задании не сказано вывести данный массив, то в этой программе выводятся элементы с 0 значением.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?