В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
51201826
51201826
13.01.2020 23:44 •  Информатика

Напишите программу которая выводит на экран все натуральные числа от 1 до n (где n вводится с клавиатуры) и среди этих чисел подсчитывает количество четных чисел.

Ответ:
Алина06072003
Алина06072003
26.05.2020 15:18

Язык СИ:

#include<stdio.h>

int main(){

   

   unsigned long long int n;

   scanf("%llu",&n);

   

   for(unsigned long long int i=1;i<=n;i++)

       printf("%llu\n",i);

   printf("%llu\n",n/2);

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?