Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
FizTex
03.12.2022 01:16 •
Информатика
Напишите,,программу. : найдите все целые трехзначные числа которые делятся на 11 и 3.
Ответ:
zigzag19
05.10.2020 22:02
Program z1;
var x:integer;
begin
for x:=100 to 999 do
if (x mod 11=0)and(x mod 3=0) then
write (x,' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kise1970
01.01.2023 09:38
Заполнить таблицу: разрешения глубина 4 8 16 24 640х480 800х600 1024х768 1280х1024 в чём выражать нам не сказали,вот и догадывайся тут =\...
64681
03.05.2020 01:27
Розробіть перші чотири етапи створення бази даних учнів випускних класів школи для зберігання даних про їхні підсумкові оцінки з предметів і подальшого друку додатків...
DeadAsted
18.07.2020 01:50
Составить сказку с терминами: сеть, каналы связи, трафик, логический канал, протокол. заранее огромное : )...
JuliusM
21.09.2021 13:07
Решить уравнение в записанное в двоичной системе х*100-10100=1011000, в ответе укажите корень в восьмеричной системе есть ответы 1)11 2)27 3)33 4)7 надо...
Карина2000017
18.02.2022 10:06
Какую инфу можно получить с телескопа,микроскопа и весов?...
hjhjhjhhhhhhh
22.01.2021 18:45
А=1; в=0; с=1; 1) а и в или с 2) не а или в и с 3) а и не в или с 4) (а или не в) и с 5) не (а и в) или с...
Homka2284
20.02.2023 19:28
По информатике сколько музыкальных файлов размером 3.2 мегабайтов могут поместиться на флеш карту размером 4 гигобайтов...
kataefimova
29.06.2020 16:27
Нужна с нужно дополнить код на питоне. если кто-то разбирается,напишите. обсудим...
KateHe
19.07.2020 12:32
Составить алгоритм на нахождение суммы неотрицательных чисел из 10 !...
Khan11111
27.07.2021 09:01
Доклад на тему развития вычислительной техники...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x:integer;
begin
for x:=100 to 999 do
if (x mod 11=0)and(x mod 3=0) then
write (x,' ');
end.