В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ЖЕНDOS777
ЖЕНDOS777
28.08.2020 23:43 •  Информатика

Даны целые числа a, b и с. написать программу подсчитывающую кол-во положительных и кол-во отрицательных чисел среди данных. входные данные -2 4 -1 выходные 2 1. (язык программирования паскаль абс)

Ответ:
Niker04
Niker04
02.10.2020 20:40
Program alpha;var a, b, c, p, v:integer;begin read (a); read (b); read (c); p:=0;// количество отрицательных чисел v:=0;// количество положительных чисел if a <0 then p:=p+1 else v:=v+1; if b <0 then p:=p+1 else v:=v+1; if c<0 then p:=p+1 else v:=v+1; writeln ('Кол-во положительных=', v); writeln ('Кол-во отрицательных=',p);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?