В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
pozhidaevad
pozhidaevad
29.04.2020 20:54 •  Информатика

Написать программу в паскале. даны два числа.меньшее из них замените полусуммой этих чисел, а большее - их произведением. составить блок-схему.

Ответ:
DiGribosha
DiGribosha
02.10.2020 19:48
Var a,b:integer;
begin 
writeln('a=');
readln(a);
writeln('b=');
readln(b);
if (a>b) then  begin 
b:=(a+b)/2;
a:=a*b;
 end
else 
begin 
a:=(a+b)/2;
b:=a*b;
end;
writeln('a=',a, ' b=', b);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?