В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
DenNewLen38
DenNewLen38
08.01.2021 20:31 •  Информатика

Только нужно обязательно чтобы в программе было «div» составить программу на языке паскаль, которая запрашивает у пользователя некоторое количество трехзначных чисел и выводит на экран цифру, находящуюся в середине каждого полученного числа. не использовать: const, count

Ответ:
Jelly1727
Jelly1727
08.10.2020 12:08
Var i,k:integer;
begin
for i:=1 to 10 do
begin
Write('Введите трёхзначное число: ');
ReadLn(k);
WriteLn(k mod 100 div 10)
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?